Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 21, 2026 - 17:15 CEST
Scheduled
The service for calculating human risk scores needs to be rebooted. This might lead to some error messages in dashboard and sending targeting materials to risk groups will not work during maintenance. All data will be replayed into the risk score as soon as the service is restored.
Posted Apr 21, 2026 - 17:13 CEST
This scheduled maintenance affected: Portals (Administrator portals).