More phishing simulation problems

Incident Report for Secure Practice

Resolved

ALl queues flushed
Posted Apr 16, 2026 - 10:58 CEST

Identified

Same issue as yesterday, some customers can not send phishing simulations, both planned and playbooks. We are working on a permanent fix
Posted Apr 16, 2026 - 08:59 CEST
This incident affected: Phishing simulator (Phishing emails).