Services unavailable

Incident Report for Secure Practice

Postmortem

Brief traffic disruption caused by configuration drift between dependent infrastructure components following a routine update. Resolved through credential refresh and component re-synchronization. No data loss or unauthorized access.

Posted Jul 21, 2026 - 10:38 CEST

Resolved

This incident has been resolved.
Posted Jul 21, 2026 - 10:38 CEST

Investigating

A failed configuration was deployed which makes all services unavailable. We are working on rolling back this change. Apologies for any inconvenience.
Posted Jul 20, 2026 - 13:39 CEST
This incident affected: Authentication (Accounts), Portals (Administrator portals), and MailRisk (MailRisk add-in (Outlook), MailRisk API, MailRisk addon (Gmail)).