A fix has been implemented and we are monitoring the results.
Posted Aug 04, 2025 - 15:09 CEST
Update
Deployment of updated DNS records has made progress and services may begin to restore their availability.
Posted Aug 04, 2025 - 15:08 CEST
Identified
Due to a controlled change in infrastructure with migration to new infrastructure provider as previously notified, we deployed an erroneous DNS misconfiguration which resulted in unavailability for the phishing service, including both landing pages but also the actual sending of phishing emails. We have deployed a correction to DNS which will remediate the issue, however due to the nature of DNS these changes take a few hours to deploy across the Internet. Therefore, availability is expected to restore not before tomorrow. We apologize for any inconvenience.
Posted Aug 04, 2025 - 14:18 CEST
This incident affected: Phishing simulator (Landing pages and debriefing, Emails).