Problems sending SMS

Incident Report for Secure Practice

Update

SMS are now mostly working in public exercises.
Posted Oct 24, 2025 - 11:11 CEST

Identified

SMS for 2FA authentication mitigated. SMS from exercises and simulations still a problem. Calls are added to the list and we are assessing the impact of this as well
Posted Oct 16, 2025 - 14:23 CEST

Investigating

We are experiencing problems sending SMS, both for MFA purposes and for notifications in exercises and other content
Posted Oct 16, 2025 - 08:31 CEST
This incident affects: Authentication (SMS MFA) and Portals (SMS notifications, Voice calls).