Hosting problem - most web portals and services uavailable

Incident Report for Secure Practice

Postmortem

Brief traffic disruption (~70 minutes) caused by configuration drift between dependent infrastructure components following a routine update. Resolved through credential refresh and component re-synchronization. No data loss or unauthorized access.

Posted Jul 20, 2026 - 15:07 CEST

Resolved

This incident has been resolved.
Posted Jul 20, 2026 - 15:00 CEST

Monitoring

The issue seems to be resolved. We are monitoring al systems.
Posted Jul 20, 2026 - 13:55 CEST

Investigating

We are experiencing some problems with most of our production web services (HTTP error 429)
Posted Jul 20, 2026 - 13:43 CEST
This incident affected: Authentication (Accounts), Portals (Administrator portals, Learning portal), and MailRisk (MailRisk add-in (Outlook), MailRisk API, MailRisk addon (Gmail)).