Problems opening landing pages

Incident Report for Secure Practice AS

Postmortem

Kernel failure and lack of logs makes it hard to pinpoint exactly root cause. More monitoring and more alarms added.

Posted Mar 25, 2025 - 10:25 CET

Resolved

All systems back to operational.
Posted Mar 25, 2025 - 10:24 CET

Monitoring

System restored and logs being collected. Systems is not fully restored but mostly functional
Posted Mar 25, 2025 - 10:15 CET

Investigating

We are currently investigating an issue with opening phishing simulation landing pages
Posted Mar 25, 2025 - 09:29 CET
This incident affected: Phishing simulator (Landing pages and debriefing).