Landing pages blocked

Incident Report for Secure Practice AS

Resolved

All systems back to operational status.
Posted Aug 27, 2025 - 16:17 CEST

Monitoring

Two possible root causes for the outtake. Fixes has been deployed and we are monitoring the status
Posted Aug 27, 2025 - 16:02 CEST

Update

After further investigation, there are no problems with emails (SMTP)
Posted Aug 27, 2025 - 15:22 CEST

Update

There are reason to believe that this might affect emails, both system and phishing simulations
Posted Aug 27, 2025 - 15:03 CEST

Investigating

Phishing simulations are currently not showing any landing pages or registering any clicks on links. We are investigating, apologies for any inconvenience.
Posted Aug 27, 2025 - 14:20 CEST
This incident affected: Phishing simulator (Landing pages and debriefing, Emails) and Portals (Email notifications).